
CREATING ACCESSIBLE MICROSOFT WORD 
2007/ 2010 DOCUMENTS

Headings
Create a uniform heading structure through use of styles 
in Word. This allows screen readers to navigate a document, 
and improves accessibility for everyone.

Adding and Editing Headings
Headings can be created using the Styles toolbar. 
1.	Select the text and click on the appropriate style.  

(E.g. “Heading 1”)
2.	Headings 1, 2, or 3 can also be assigned using CTRL + 

ALT + 1, 2, or 3, respectively. 

Alternative text for Images 
Images can be given appropriate alternative text in 
Word. This alt text is read by a screen reader in a Word file 
and should remain intact when 
exporting to HTML or PDF.

Word 2007
1.	Right-click on the image 

and select Size. A dialog box  
will appear.

2.	Select the Alt Text tab, and 
replace the filename with 
appropriate alternative text.

Word 2010
1.	Right-click on the 

image and select 
Format Picture.  
A dialog box  
will appear. 

2.	Select the Alt Text 
tab on the sidebar. 
Enter appropriate 
alt text to the 
Description field, 
not the Title field. 

Columns
When creating columns, 
always use true columns, 
not columns created by 
hand with the Tab key. 

Creating Columns
1.	Select Page Layout on 

the Ribbon.
2.	Select Columns in the 

Page Setup group.

Data Tables
•	 Use the Insert Table command to create tables, not by 

hand with spaces or the Tab key. 
•	 There is no way to easily create table headers in Word.
•	 The first row can be identified as table headers in PDF 

(but not in HTML). To do this, Right click on the first 
row in the table and select Table Properties > Row> 
Repeat as header row at the top of each page.

Links
Word automatically creates a hyperlink when a user pastes 
a full URL onto a page. These may not make sense to screen 
reader users, so more information is needed.

Editing Hyperlinks
1.	Select a hyperlink, right click, and select Edit Hyperlink 

or CTRL + k. 
2.	Change the URL in the Text to Display field to a more 

meaningful description.

Lists
Use true numbered and 
bulleted lists to emphasize a 
point or a sequence of steps.

Creating Lists
1.	Select Page Layout on 

the Ribbon.
2.	Select Bullets and 

Numbering.

Other Principles
•	 Ensure that font size is sufficient, around 12 points.
•	 Provide sufficient contrast.
•	 Don’t use color as the only way to convey content.
•	 Provide a table of contents, especially for  

long documents. 
•	 Use simple language.

Word 2010 Accessibility Checker
Word 2010 includes an accessibility resource that identifies 
and repairs accessibility issues. 

Running the 
Accessibility 
Checker
1.	Select File> 

Info> Check for 
Issues> Check 
Accessibility. 

2.	The checker 
presents 
accessibility 
errors, warnings, 
and tips on how 
to repair the 
errors. 

Docx format
The “docx” format supports Word 2007 and newer. For a 
more widely supported file format, consider saving files as 
Word 97-2003, or “doc” format.
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CREATING ACCESSIBLE MICROSOFT POWERPOINT 
2007/ 2010 PRESENTATIONS

Data Tables
•	 PowerPoint can style rows and columns so they appear 

as data tables, but there is no way to add content in a 
way that will be identified by a screen reader. 

•	 If your presentation contains more than the simplest 
tables, and if you have Adobe Acrobat, consider saving 
your presentation to PDF and adding the additional 
accessibility information in Acrobat Pro.

Links
PowerPoint automatically creates a hyperlink when a user 
pastes a full URL onto a page. These may not make sense to 
screen reader users, so more information is needed.

Editing Hyperlinks
1.	Select a hyperlink, right click, and select Edit Hyperlink 

or CTRL + k. 
2.	Change the URL in the Text to Display field to a more 

meaningful description.

Slide Layouts
Using slide layouts provided within Powerpoint will ensure 
that files have correctly structured headings and lists, and 
proper reading order.

Creating Slide 
Layouts
1.	Select Home> New 

Slide, or select the 
New Slide button 
from the default  
tool bar.

2.	Choose from the 
slide options menu 
the desired layout.

Alternative text for Images 
Images can be given appropriate alternative text in 
PowerPoint. This alt text is read by a screen reader in a 
PowerPoint file and should remain intact when exporting 
to HTML or PDF.

PowerPoint 2007
1.	Right-click on the image and 

select Size and Position. A 
dialog box will appear.

2.	Select the Alt Text tab, and 
replace the filename with 
appropriate alternative text.

PowerPoint 2010
1.	Right-click on the 

image and select 
Format Picture.  
A dialog box  
will appear. 

2.	Select the Alt Text 
tab on the sidebar. 
Enter appropriate 
alt text to the 
Description field, 
not the Title field. 

Outline and Notes Panels
PowerPoint contains two panels that can be used to enhance 
accessibility: the outline panel and the notes panel. 

Outline Panel
•	 The outline panel contains a text outline of the content 

that appears in your slides. 
•	 Reviewing this panel can help ensure the content on the 

slides is logically sequenced, that slide titles are unique 
and meaningful, and that reading order is appropriate 
for any user. 

Notes Panel
•	 The notes panel allows the speaker to add notes and 

information that will not appear on the slides. 
•	 Placing image or chart descriptions in this area should 

be avoided. This information may not be accessed by a 
screen reader, so use with caution.

Other Principles
•	 Ensure that font size is sufficient. If your presentation 

will be viewed on a projector, font size may need to be 
even larger.

•	 Provide sufficient contrast. If your presentation will be 
viewed on a projector, sometimes the contrast needs to 
be even more pronounced.

•	 Do not use color as the only way to convey content.
•	 Avoid automatic slide transitions.
•	 Use simple slide transitions when possible. 
•	 Use simple language.
•	 Check reading order of text boxes that are not part of 

the native slide layout. They are usually the last thing 
read by a screen reader.

•	 If you have embedded video, ensure that the video is 
captioned, and that the player controls are accessible.

•	 If you have embedded audio, include a transcript.
•	 If your slides contain animations, ensure that they are 

brief and do not distract from the most important 
content on the page.

PowerPoint 2010 Accessibility Checker
PowerPoint 2010 includes an accessibility resource that 
identifies and repairs accessibility issues. 

Running the Accessibility Checker
1.	Select File> Info> Check for Issues>  

Check Accessibility. 
2.	The checker presents accessibility errors, warnings, 

and tips on how to repair the errors. 

Pptx format
The “pptx” format supports PowerPoint 2007 and newer. 
For a more widely supported file format, consider saving 
files as PowerPoint 97-2003, or “ppt” format.
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PDF CONVERSION IN MICROSOFT WORD 
2007/2010 DOCUMENTS

Converting to PDF
To produce accessible PDF files for the web, the following 
requirements must be met:
1.	The file must meet accessibility standards by providing 

alternative text for images, proper headings, 
appropriate link text, etc. 

2.	The file must be exported correctly. If a file is created by 
printing to PDF, it will not be correctly tagged.

3.	Office 2007 users must have either Acrobat or the 
Microsoft PDF add-in installed. Office 2010 users 
can create tagged PDF files natively or with the Adobe 
add-in.

Note
The following instructions can also be used to convert 
PowerPoint files to PDF.

Word 2007

Adobe Add-in
The Adobe Add-in, also called PDFMaker, is the  
best choice to create 
high-quality tagged 
PDF files. 
1.	To export a PDF, 

click on the 
Office button, 
hover over Save 
As, and select 
Adobe PDF 
(or use shortcut 
Alt+F, F, A).

2.	Or you can select 
Create PDF 
from the Acrobat 
ribbon. A dialog 
box will appear.

3.	The program 
should create 
a tagged PDF 
file by default. 
If not, select 
Adobe PDF 
Conversion 
Options and 
select the Create 
Accessible 
(Tagged) PDF 
file option.

Microsoft 
Add-in
Word 2007 offers 
a free Save as 
PDF Add-in that 
allows you to create 
tagged PDF files 
without installing  
Acrobat.  This is 
available at http://
www.microsoft.
com/en-us/
download/details.
aspx?id=7
1.	Click on the Office Button, 

hover over Save As, and 
select Adobe PDF (or use 
shortcut Alt+F, F, P).

2.	Before saving, select 
Options and ensure that 
the Document structure 
tags for accessibility option 
is selected.

Word 2010

Adobe Add-in
Please note the Acrobat add-in is only available to users who 
have Acrobat X installed and have the 32-bit version of 
Office 2010.

1.	To export a PDF, select Create PDF from the Acrobat 
ribbon.

2.	Or you can select 
File> Save as 
Adobe PDF.  
A dialog box  
will appear.

3.	The program 
should create a 
tagged PDF file 
by default. 

4.	If not, select 
Preferences from 
the Acrobat 
ribbon and ensure 
that Enable Accessibility and Reflow with tagged 
Adobe PDF is selected.

Saving PDF Natively
Tagged PDF files can still 
be created without installing 
Acrobat.
1.	Select File > Save As.
2.	Under Save as Type, 

 select PDF.
3.	Before saving, select 

Options and ensure that the 
Document structure tags for 
accessibility option  
is selected.
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CREATING ACCESSIBLE PDF DOCUMENTS  
IN ADOBE ACROBAT X

Tags Pane
PDF tags provide accessibility information to screen readers. 
They should not impact the look of the PDF. To view and 
edit tags, do the following. 
1.	Select View > Show/Hide > 

Navigation Panes > Tags. 
2.	Select the Options menu 

 > Highlight Content. This 
allows you to see what content 
is associated with a tag.

3.	In the Tags panel, expand 
<Tags> and <Sect> to view 
and navigate your list of tags. 

4.	Navigate through the tags 
using the up/down arrow keys, 
and expand and collapse tags 
with the left/right arrow keys.

Find Tag From Selection
1.	Click the Select Tool icon and select a portion of text, 

an image, or a table. 
2.	Select the Options menu at the top of the Tags 

panel and then select Find Tag From Selection. The 
appropriate tag will be highlighted in the tags panel.

Modifying Tags
1.	Right-click the 

tag you want to 
change and select 
Properties, and 
then the Tag tab. 

2.	Selecting the 
appropriate new 
tag type from the 
dropdown list 
labeled Type.

Tagging an Untagged Document
1.	To add tags to an untagged document, choose Tools 

from the right-hand menu. 
2.	Select Accessibility > Add Tags to Document.

TouchUp Reading Order
The TouchUp Reading Order tool allows a user to quickly 
add and edit PDF tags and view the reading order of 
elements on the page. 

TouchUp Reading Order Tool
1.	From the right-hand menu, select Tools.
2.	Then select Accessibility > TouchUp Reading Order. 

If the Accessibility option is not listed, use the Options 
button to check Accessibility on the menu.

3.	When selected, the view 
on the screen changes. 
All of the content is 
enclosed in numbered 
boxes. Each of these 
boxes represents a 
tag and the number 
corresponds with the 
reading order in the 
Order panel. 

4.	Within the TouchUp 
Reading Order window 
you will notice a 
group of buttons with 
the names of several 
common tags. You can 
use these buttons to 
assign tags to selected 
text or objects.

Adding/Changing Tags
1.	To select content that needs editing, drag a box around 

an element using the crosshairs cursor         or select 
everything within a box by clicking on the number in 
the top-left corner. 

2.	Once you have selected a new element, you can 
assign some of the most common tags to that element 
by clicking on one of the buttons (e.g., “Heading 
1”). Acrobat will place the selected content in the 
appropriate tag. 

3.	Assign alternate text to images by right-clicking on the 
image and choosing Edit Alternate Text.

Order Panel
The order panel allows you to change the reading order 
of the page content so it matches the visual reading order. 
1.	To open the Order panel, 

select Show Order Panel 
in the TouchUp Reading 
Order tool.

2.	To change the reading 
order of an element, click 
and drag the tag to the 
location that reflects the 
correct reading order. 

Alternative Text
When an image is tagged as a figure the alternative text 
appears over the top of the image. 

1.	To add or change text, Right click on the image, select 
Edit Alternate Text. 

2.	Enter the appropriate alternative text in the dialog box.

Table Inspector
The Table Inspector allows you to easily identify and assign 
scope to table headers.
1.	With the TouchUp Reading Order tool open, select a 

table and then select Table Inspector. 
2.	Right click on a selected cell(s) and choose Table Cell 

Properties. A dialog box will appear.
3.	If the selected cell(s) needs to be tagged as a header, 

select the Header Cell option and assign a scope of 
either Row or Column. 

Artifacts
Artifacts are elements that are ignored by a screen reader. 
Important text should never be labeled as an artifact.
1.	With the TouchUp Reading Order tool open, select an 

element you wish to change to an artifact and press the 
background button. Or right click on an item in the 
Tags panel, and select Change Tag to Artifact.

2.	To search for artifacts, go to the Tags panel and select 
Options > Find. Artifact is the default search option, so 
click Find.
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